Site outage
Incident Report for Kickstarter
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 19:29 EDT
Monitoring
A fix has been implemented, and we are monitoring.

Some mobile application features are non-operational.
Posted Jul 27, 2020 - 15:37 EDT
Identified
We have identified the issue, and are working on a resolution.

Users may be unable to pledge and complete other changes on the site at this time.
Posted Jul 27, 2020 - 13:57 EDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2020 - 13:18 EDT
Investigating
Issues serving Kickstarter.com
Posted Jul 27, 2020 - 13:18 EDT
This incident affected: Kickstarter.com, Payments, and Mobile.